View Full Version : Mt- Box Good Or Bad



aristo
2nd June 2007, 15:12
MT-BOX SONY ERICSSON

I hAVE TRIED TO PERSEVERE WITH THIS BOX BUT I NO LONGER KNOW IF THIS IS A FAULTY BOX OR USER ERROR ON MY PART I HAVE TRIED WITH AT LEAST 20 DIFFERENT PHONES ALL I VERSIONS ie 300i 700i 750i 650i ECT AND THE ONLY MESSAGE I HAVE EVER GOT IS Starting the phone...
Boot error:0003. I THINK IT HAS ONLY EVER MANAGED TO ACTUALY READ USING THE ??? BOX ONCE AND THEN IT WOULD NOT READ AGAIN AND CERTAINLY NOT UNLOCK ANY THING. I HAVE UPDATED TO THE LATEST ARM SOFTWARE AND HAD NO LUCK WITH IT AT ALL. ANY ONE THAT CAN TELL ME WHAT I AM DOING WRONG WOULD EARN MY GREATEST THANKS

aristo
9th June 2007, 17:49
there are no replies to this so i am assuming that it's just a crap box and i have wasted my money on yet another piece of garbage when is there going to be a quality product for sony ericsson phones because I have yet to find one

SoftMobile
9th June 2007, 21:58
I think your box cable connector have problem, because if once connect 8 pin cable to it the connector 1 and 10 pin will be damaged, and you need to lift it to be in same level as other pins.

aristo
14th June 2007, 18:20
Thank you Softmobile for the reply but I have checked and no problem with the socket or cable

lacasapc
29th October 2007, 03:14
Thank you Softmobile for the reply but I have checked and no problem with the socket or cable
the same happens to me,
i have to be very lucky for a phone to connect to this box,
get a solution please or i will have to send the box back to the reseller